WordPress finally starts to retire the old php / mysql extension

Finally!

Automattic and WordPress are starting to retire the old mysql data-access API.  This is going to foul up WordPress themes and plugins that use those APIs.

It shouldn’t be hard to switch. For a while there’s been a global instance of the WPDB class that developers can use. Gary Pendergast has a good article on what to do.

Code is poetry. So is Chaucer. But code can be written in the language of the present century. Let’s do this, dear fellow members of the WordPress code ecosystem.

Neither MMWW nor Shortpack are affected by this change.

Leave a Reply

Your email address will not be published. Required fields are marked *